piwik-script

Intern
    CIP-Pool der Juristischen Fakultät

    Zoom aktualisieren!

    20.08.2020

    Aufgrund einer bekanntgewordenen Sicherheitslücke in Zoom das Programm aktualsieren!

     

    Das Rechenzentrum hat darüber informiert, dass Zoom eine aktuelle Sicherheitslücke aufweist.

    -----------------
    Betroffen ist laut Zoom selbst aber nur die Windowsvariante der Version 5.0.4:

    https://support.zoom.us/hc/en-us/articles/360044350792-Security-CVE-2020-9767

    Beim BSI heißt es dagegen, dass man alle Versionen kleiner oder gleich 5.0.4 updaten soll.

    Unsere Empfehlung: Grundsätzlich sollte der genutzte Client möglichst aktuell gehalten werden.

    Neuestes Release für Windows ist die Version 5.2.1, die hier runtergeladen werden kann:

    https://zoom.us/download

     

    Zurück